Support SFMLab on Patreon

EDI (Androgynous)


Description

SFM port of an androgynous version of EDI from Mass Effect (because why not).

original XNAlara Model done by TheRiderInside



Comments

imflain

Neither tits nor dick, that's weird :| But seriously, there are a couple of issues: the model has to be placed in "models\masseffect\Edi_Androgynous", use $bumpmap instead of $normalmap (actually, i don't even know is $normalmap working) and the transparent texture of the visor and $selfillum are not working correctly together.

imflain posted 3 years, 4 months ago

SketchyAfterDark

I will look into the issues when I get the chance.

SketchyAfterDark posted 3 years, 4 months ago

freshmeat487

It looks like there's still a kind of [fold](https://my.mixtape.moe/ldjkwc.jpg "") near the "sternum", looks kind of like where the breasts would begin.

freshmeat487 posted 3 years, 4 months ago

Rayko

Well, it was rather disappointing. You've just removed its breast and hair without making it pretty or interesting. ):

Rayko posted 3 years, 4 months ago

SketchyAfterDark

@freshmeat487 It looks like it was the XNA Modeler's attempt at trying to have a normal pectoral muscle instead of breasts. @Rayko I made no edits to the model other than porting what was there. Admittedly it's a bit odd looking, but I'm sure some people would probably find a use for her in some way. Also, not sure if someone did mention it, or it was an early morning delusion brought about from just waking up, but in terms of there being a dick model, one does exist that has the EDI skin available. I don't remember which model it was, but it's out there, and available for whatever perverted ideas one has in mind.

SketchyAfterDark posted 3 years, 4 months ago

Ganonmaster

@SketchyAfterDark @freshmeat487 Looks like baked shadows from the tits on the game model to me.

Ganonmaster posted 3 years, 4 months ago

Fjmvmy

The model appears in two directories for me, and spawns the bones but nothing visible. This a problem with the latest release or have I done a stupid?

Fjmvmy posted 3 years, 4 months ago

SketchyAfterDark

No, It seems I fucked up on the model folder path. Fill upload a fix in a bit.

SketchyAfterDark posted 3 years, 4 months ago


Leave a reply

You need to be logged in to leave a comment.

Support SFMLab on Patreon