Support SFMLab on Patreon

Marie Rose & Honoka

18+ Warning

This file contains adult content! By downloading this file you agree that you are at least 18 years of age and wish to see such material.


Description

Hotfix 1

Download here

  • Fixes Marie's teeth and tongue textures
  • Adds the "Gear" bodygroups to Marie and Honoka
  • Adds the missing "gear" textures

You need to install the base files first, before installing this hotfix. You want to override all files, when prompted.


Marie Rose and Honoka, both built from scratch on the DazV2 body, with sexy cop outfits.

Features are par the course: full face-, eye-, finger-, and toe-posing; full phonemes for lip-sync; jiggleboned breasts, ass, and hair; genital flexes; simple Bodymorph capabilities; and separately-compiled outfit pieces with Bodymorph capabilities.

And as always, the only Bodymorph that I actively support is the pregnant morph, everything else is use-at-own-risk.

Some notable bugs and how to fix them:

PROBLEM: Marie's shirt clips easily with her shoulder.
SOLUTION: Turn off the shirt bodygroup, spawn in and attach the separately-compiled shirt model. Apply a scale to the relevant upperarm bone on the shirt model, and scale it up slightly. Pull the relevant clavicle out slightly.

PROBLEM: Marie's bangs glow really bright under light.
SOLUTION: Right-click Marie's hair, Add Material Overrides. Right-click again, Show in Element Viewer, Model. Expand "materials", right-click "marie_front_hair_base", Add Attribute -> Float. Name it "$color2", with the dollar sign. The hair will go completely black. Set the value to around 0.8, should look more correct. Depending on the particulars of the scene, you may need to change it to 0.7 or even 0.6. Which is why I didn't include this fix vanilla.

PROBLEM: Honoka's shirt clips through her breasts, when attached separately
SOLUTION: Right-click Honoka, Utilities, Bake Procedural Bones. Scrub through the timeline to update the viewport.

Note that the runny-makeup and body-writing are not currently implemented. I will add these at some later date, but when, I don't know. I am no longer working on these models, and am releasing them as-is for those who don't want to wait any longer for them. They're perfectly usable, just not 100% feature-complete.

I hope you enjoy, and as always, please feel free to report bugs or problems. I'll get around to fixing them eventually.


Comments

Just want to say you r fucking genius all problem solved if i read a bit im sorry i didn t know how to read (head of marie still unaxed)

Bisaciers posted 2 years, 3 months ago

SFM does not see the model marie

lew120 posted 2 years, 1 month ago

MrTermiDA

Bro, the Zip folder is empty.

MrTermiDA posted 2 years, 1 month ago

LordAardvark

Try using the latest version of 7zip.

LordAardvark posted 2 years, 1 month ago

MrTermiDA

Thanks man and I sorry for the inconvenience. Thank you very much.

MrTermiDA posted 2 years, 1 month ago

Anyone else unable to download hotfix v1? My anti-malware flares up like crazy when I try accessing it, and the site just tells me that a safe connection can not be established. Tried bypassing it, but I still got the same response from the site.

Coalstorm posted 2 years, 1 month ago

MaestroShiranui

Bro the hair in this time is can't enjoy by your classic method, so i will need to attach her hair manually ?

MaestroShiranui posted 2 years, 1 month ago

KichigaiNeko

Greetings Recently came to try using Marie from this set and came across a weird thing with her hair. I have added the hotfix and tried the $color2 fix as described above but it doesn't seem to be the base hair that's the problem. I assume there's a command for the alpha hair layers to resolve this but I've not had much luck in finding the working one. Can you help? [Maries dayglo hair](https://68.media.tumblr.com/16a0ae8359128651a48256064988d517/tumblr_op1f31vQ4r1w56uapo1_1280.png) Many thanks for your time

KichigaiNeko posted 2 years ago

LordAardvark

That's some crazy rimlight you got going on. 1.) If you put actual lights into the scene and turn lighting on, does it persist? 2.) Have you tried putting **mat_specular 0** into the console, then moving the camera to update the viewport? Also, the base hair usually doesn't have a glow problem in actual lighting - just her front hair.

LordAardvark posted 2 years ago

KichigaiNeko

Hi LordAardvark Thanks for the speedy reply Yeah I've tried adding lights with different settings and even tried adjusting the camera settings in the element viewer just in case, still leaves her with that really funky hair. I just tried mat_specular 0 and still no joy :( [Here's with current lighting in effect](https://68.media.tumblr.com/1ab79c2a9c31fa23924ac74ba83d3398/tumblr_op1f31vQ4r1w56uapo2_r1_1280.png)

KichigaiNeko posted 2 years ago


Leave a reply

You need to be logged in to leave a comment.

Support SFMLab on Patreon