Support SFMLab on Patreon

Kefla

Warning: BETA content

This file is marked as "BETA" which means that the contents might be unfinished, outdated or incompatible with the most recent version of Source Filmmaker.


Description

Since I couldn't find a SFM model for Kefla, I decided to convert one over from diegoforfun's XPS file. (Warning though, this sfm model is ported over very amaturistic as I have yet to learn how to do it properly. This is also my very first conversion.)

Since I have so little experience and don't know how things work yet, there might be a couple of problems that need fixing.

And for those of you who work at the nsfw section, go right ahead, have fun with her but please, do upload her again when you made a nsfw one.

(Coach for scale)

Credits to Toei Animation for creating the model and diegoforfun for uploading the model.



Comments

Shadow The Hedgehog SFM

I got problem I had it downloaded your model but only it showing me bones not her body.. Help

Shadow The Hedgehog SFM posted 2 months, 3 weeks ago

Chrixtian87

Shadow The Hedgehog SFM also happens to me

Chrixtian87 posted 2 months, 2 weeks ago

jackedup101

@noobsoldier538 I wonder, did you use the bump and specular maps on the Kefla model?

jackedup101 posted 2 months, 2 weeks ago

jackedup101

@Shadow The Hedgehog SFM The pathway to her model is wrong which is why she won't show up. This is the correct pathway "models/ptejack/creatures/kefla/kefla.mdl"

jackedup101 posted 2 months, 2 weeks ago

Chrixtian87

@jackedup101 creatures?

Chrixtian87 posted 2 months, 2 weeks ago

jackedup101

@Chrixtian87 Yeah. I saw it on his .qc file; so that pathway is correct, but he put the .mdl file in the wrong folders. Change the folder name "pvt" to "ptejack". Then inside the ptejack folder, make a new folder and name it "creatures". Finally, put the kefla folder into the creatures folder and the model should show up.

jackedup101 posted 2 months, 2 weeks ago

Chrixtian87

@ jackedup101 good! It worked what you said! but now the textures are purple and black squares, maybe I do the same with the materials folder?

Chrixtian87 posted 2 months, 2 weeks ago

jackedup101

@Chrixtian87 Yes, same thing. Go to materials and locate the pvt folder. Take the kefla folder out it and leave it in the models folder. Erase the pvt folder since you won't be needing that. The texture should appear now.

jackedup101 posted 2 months, 2 weeks ago

noobsoldier538

@jackedup101 Thanks for helping the others I have been a bit busy. Now to comeback on your last two questions, to get rid of those black stains that go on the texture after recalculating normals, I used the facegen button. However that caused my model to have random gaps in body, hair and other parts. I had to re attach those parts to each other but since I don't exactly know how I merged them. I do however have no idea what the bump and specular maps are though. If you want I could post the blender model so you can take a look at it together with the un edited one.

noobsoldier538 posted 2 months, 2 weeks ago

jackedup101

@noobsoldier538 The blender file is exactly what I need to examine your kefla; much is appreciated if you upload the blender file as well. Thank you. I am not familiar with the facegen button and I have never used that in porting the models. I also noticed that you didn't use any bump and specular maps on the model; maybe I need to exclude those when porting diego's models.

jackedup101 posted 2 months, 2 weeks ago


Leave a reply

You need to be logged in to leave a comment.

Support SFMLab on Patreon