No items are available. Maybe upload some stuff?


Recent comments



Peter_Langton

@Heavyheart You can, but you should just use the version from Smutbase that I used to port it (https://smutba.se/project/102/). It's free of all the downgrades I had to make to make it work for SFM.

Peter_Langton posted 1 year, 5 months ago to Blenderknight's Creepy Susie

Peter_Langton

For that to happen I'd need a source for those models.

Peter_Langton posted 1 year, 6 months ago to Blenderknight's Creepy Susie

Peter_Langton

What weirdo sleeps with their pillow facing the entrance door?


Peter_Langton

Well, there already *is* a NSFW Cynder model.

Peter_Langton posted 2 years, 2 months ago to [Spyro] Legend of Spyro Dawn of the Dragon

Peter_Langton

@kespr There are two models: One that is all white (changing color on it only changes the color for the areas where normal Renamon has yellow fur), and the other one that's original yellow. The original yellow Renamon has two skins, with one having red nipples.

Peter_Langton posted 2 years, 6 months ago to RENAMON 2016 LEW EDITION

Peter_Langton

@TheVioletGhost Just tested it out, and both models (the default and the color one) work fine in regards to tailpaint, the tip is still a separate color. What did you use to change their color? And did you try to give "fur1" a different color than "fur" in the element viewer? @Warfare Thanks for the answer. Is it possible to just have the normalmap nipples underneath the mesh nipples, and then hide the mesh nipples with $alpha if you don't want them, or is that too stupidly complex?

Peter_Langton posted 2 years, 7 months ago to RENAMON 2016 LEW EDITION

Peter_Langton

I, too, was a fan of the nipple mesh. Is there a reason why you don't just have the nipple mesh as a bodygroup, so people can easily switch between the nipple version they like?

Peter_Langton posted 2 years, 7 months ago to RENAMON 2016 LEW EDITION

Peter_Langton

It's something, alright.

Peter_Langton posted 2 years, 7 months ago to Kidnapper by SSPD077

Peter_Langton

I experimented around a bit, and it seems that changing the .wav's bitrate to 44100 fixes the issue.

Peter_Langton posted 2 years, 7 months ago to Moans & Groans | Females of HW & SSB

Peter_Langton

Doing the same observations as dugames. The files play properly in the Windows player, but I can't hear them inside of SFM itself, or any .avi files made with them.

Peter_Langton posted 2 years, 7 months ago to Moans & Groans | Females of HW & SSB