Tera - Popori Ferret

Is this your upload?

This project was originally uploaded by Talzion. It has been connected to a system account that was used for the SFMLab site migration. Read more about the migration.

Is this one of your uploads? Connect your old SFMLab account to your Open3DLab Network account, and your uploads and comments will be re-assigned to your account automatically within 24 hours.

Furry content

This content is marked as Furry/Anthro content. You can toggle your preferences regarding this content type in your account settings.

 Large preview image for Tera - Popori Ferret

Description

Oh, Hello!
I'm Talzion. I'm new to doing this. This is my first project, porting over the Popori Ferret.

Currently, right now, It's stuck in T-Pose, with little much to do right now until I figure out a way to make the bones and posing work.

I have no idea where to start, but i'll figure it out and update when I do. It may be incomplete, but I do intend to finish this with results, and afterwards I look forward to making a megapack with all the variations of Popori.

Thank you, tips and criticism is always welcome.

A list of things yet to be done:

  • Add Tail
  • Somehow connect head to body?
  • Make better bones


Filename Downloads Created Filesize
Files
  Popori_Ferret.zip   61 2016-04-30 1.76 MB
🇳🇱 EU Download   🇨🇦 NA Download
  PoporiFerret.zip   54 2016-04-30 1.44 MB
🇳🇱 EU Download   🇨🇦 NA Download
  PoporiFerret_A78S51z.zip   57 2016-05-02 1.21 MB
🇳🇱 EU Download   🇨🇦 NA Download
Thumbnail image for Tera - Popori Ferret

Comments

uh, select mesh, go to edit mode 3rd tab down on right in blender, click smooth
Reply • April 30, 2016, 6:05 p.m. -  MisterE
|
i mean left, left not right
Reply • April 30, 2016, 6:06 p.m. -  MisterE
|
Nice! Can't wait for more of the Popori!
Reply • April 30, 2016, 6:56 p.m. -  GMgregster
|
he is cute!
Reply • April 30, 2016, 8:40 p.m. -  waterstars
|
Thanks for the comments. I have gone ahead and smoothed him out so he's not so . . . facey. :'D
Reply • April 30, 2016, 9:44 p.m. -  Talzion
|
> Hmmm, what's very odd is that when I spawn him, he appears to be invisible? Any way you could explain? Maybe you didn't link your directories correctly? Maybe it's something on my end? Any information is much appreciated.
Reply • May 9, 2016, 10:27 a.m. -  Talzion
|
Try putting the folders in Usermod instead. I'm curious if it's something I might have defaulted.
Reply • May 12, 2016, 1:49 a.m. -  Talzion
|
Hey sorry for the late reply back, I put it into Usermod like you said, and it's still showing up invisible. The bones are still there, however there's no model appearing.
Reply • May 26, 2016, 1:13 a.m. -  GMgregster
|

Leave a comment

You need to log in if you want to leave a comment.