Ivy Valentine (Soul Calibur IV)

Is this your upload?

This project was originally uploaded by WillyWanker. It has been connected to a system account that was used for the SFMLab site migration. Read more about the migration.

Is this one of your uploads? Connect your old SFMLab account to your Open3DLab Network account, and your uploads and comments will be re-assigned to your account automatically within 24 hours.

 Large preview image for Ivy Valentine (Soul Calibur IV)

Description

All credit goes to ronald714

'She has the greatest cleavage and underboob in Gaming History!'

It seems that many people couldn't find this one so I Re-uploaded Ivy's "classic" model upon request.
You can find this and many other models HERE


Filename Downloads Created Filesize
Files
  Ivy_Valentine_SCIV.rar   330 2016-02-06 11.04 MB
🇳🇱 EU Download   🇨🇦 NA Download
Thumbnail image for Ivy Valentine (Soul Calibur IV)

Comments

Hey Willy can you put in the steps that i mentioned for the autorig script? i dont want people to read my first post with all the bone names but i messed it up. I put in the correction a few posts later.
Reply • Feb. 6, 2016, 4:18 p.m. -  glossedsfm
|
@ homicidalhaz, I'm about to DL it and take a look. But Roland714 is the same person that made the Taki model (that got ported by someone i forget who) that i've been using. If its made the same way as the Taki model the bones and whatnot were all named in Japanese. Figuring out which bone was which only took a few minutes though so thats not a big deal. And i used the auto-rig script to get a useable rig for Taki. If this model is built exactly the same way then the same thing should work for her too. I'll take a look at the model in a few minutes to confirm it.
Reply • Feb. 6, 2016, 3:28 p.m. -  glossedsfm
|
Hmm i dont understand it...i rerigged the model using the exact same steps as i mentioned previously. Only thing i did differently is i unchecked the options at the bottom for "Use Toe Bone" and "Use Collar Bone" and then i immediately rechecked them. Now the hands move separate from the Pelvis which is how i like it.
Reply • Feb. 6, 2016, 4:26 p.m. -  glossedsfm
|
yup just as i suspected its built the exact same way as the Taki model that i use. Give me about another 5-10 minutes and i'll confirm what bones match up with what so that you know what to put in the autorig script. I have the bone names already written up from before but i just want to double check to make sure.
Reply • Feb. 6, 2016, 3:32 p.m. -  glossedsfm
|
The model works just fine?? hmmm I'm having a texture issue now but I hope it's just me , maybe I deleted something that I shouldn't.
Reply • Feb. 6, 2016, 3:40 p.m. -  WillyWanker
|
I did the autorig, works perfect as far as I can tell.. I don't have the weird "move hands with pelvis" thing you mentioned glossedsfm. If there is interest I could get that rig uploaded.
Reply • Feb. 6, 2016, 4:50 p.m. -  JohnNoble
|
sweet glad to hear it!
Reply • Feb. 6, 2016, 4:50 p.m. -  glossedsfm
|
@glossed I haven't used this autorigger before but it works very well and I noticed your mistakes from the first post so its all good. That being said her hands aren't moving for me as you've described when moving the pelvis, everything seems spot on for me now. Thanks for the help.
Reply • Feb. 6, 2016, 4:32 p.m. -  homicidalhaz
|
Nice , people are already start sharing their work. Hopefully this means more Ivy Rule 34.![enter image description here](http://i.imgur.com/PfhexZ0.png "enter image title here")
Reply • Feb. 6, 2016, 7:37 p.m. -  WillyWanker
|
JohnNoble is that even possible with rigs that are created using auto-rig? i know it doesnt save it in the regular script folder. Does it save it somewhere else? Also, just so you all know Taki approves of this SFMLAB upload ![enter image description here](http://i.imgur.com/4z1ZY52.jpg "enter image title here") as well.
Reply • Feb. 6, 2016, 4:54 p.m. -  glossedsfm
|
How are people making these rigs? I tried the auto_rig last night and it didn't do a damn thing, despite generating one that didn't work.
Reply • Feb. 6, 2016, 5:10 p.m. -  the_randomizer
|
Those rigs are saved in game\platform\scripts\sfm\animset They are autonamed the same name as the model. I can see the one I made now as rig_ivy_p1.py
Reply • Feb. 6, 2016, 4:58 p.m. -  JohnNoble
|
![enter image description here](https://media.giphy.com/media/nCFTOEfseb8pa/giphy.gif "enter image title here") Whoa! this is awesome, nice job dude!
Reply • Feb. 7, 2016, 2:15 a.m. -  crimsonrage7
|
@ the_randomizer Didnt you read what i posted on page 1? its pretty much a step-by-step of what you need to do to get autorig to work. Only reason i did it for this model release is because the bones were named in Japanese and i had already previously named/matched the bones up for Taki months ago.
Reply • Feb. 6, 2016, 5:33 p.m. -  glossedsfm
|
If it generates one and it doesnt work then rename the model in the animation set editor THEN attach your rig to the model (the one you created with the autorig script).
Reply • Feb. 6, 2016, 5:34 p.m. -  glossedsfm
|
which model is it?
Reply • Feb. 6, 2016, 6:01 p.m. -  glossedsfm
|
Well, the problem is the model I'm trying to auto rig has too many spine bones, and no auto_rig script works; has one more than it supports (five spine bones). I would follow the manual script tutorial, but it makes no sense, and I would ask for help, but people don't want to do that either, so, why should I even bother trying?
Reply • Feb. 6, 2016, 5:44 p.m. -  the_randomizer
|
Anyway, I uploaded the rig since I got a couple of messages asking for it. Yes, auto-rigger doesn't always work well, but it is not that hard to figure it out. It just takes some practice.
Reply • Feb. 6, 2016, 6:20 p.m. -  JohnNoble
|
I'm not sure if this works for sure so I need someone to test it. This model was extracted by ronald714 collection , please don't sue me.
Reply • Feb. 6, 2016, 9:31 a.m. -  WillyWanker
|
It does work, thanks! Which rig do you use with her though?
Reply • Feb. 6, 2016, 3:14 p.m. -  homicidalhaz
|
Anyone else have the buttcrack cleavage issue? ![](https://d2.maxfile.ro/ktairitenb.jpg "") Doesn't seem to be a texture issue, I tried editing skin_body vtf and no matter what you do it still always shows up. I use the rig provided here https://sfmlab.com/item/1203/ Any known workaround for this?
Reply • Feb. 20, 2016, 6:49 p.m. -  sfmpov
|
In MY SMF the model looks like THIS >>> http://prntscr.com/acycc0 can anybody help me PLEASE !!!!!! ???? and this looks without any "light" cuz with light looks so horrible :(
Reply • March 9, 2016, 6:09 a.m. -  MaestroShiranui
|
@MaestroShiranui you may need to download model packs [https://sfmlab.com/item/241/](https://sfmlab.com/item/241/) or [https://sfmlab.com/item/239/](https://sfmlab.com/item/239/) Please remember to read all comment people make on a model, this is were you will also find rig info and other things that people have tested.
Reply • March 9, 2016, 6:32 a.m. -  pbowde02
|
Thank you bro, but the results are exactly the same bro :( and the comments don't help me anything :(
Reply • March 9, 2016, 9:25 a.m. -  MaestroShiranui
|
Guys how to increase the breast of this model?
Reply • March 23, 2016, 11:12 a.m. -  Sinneva
|
Simple scale her boobs only X and Y looks more big :p
Reply • March 25, 2016, 1:36 a.m. -  MaestroShiranui
|
I'm having checkerboard texture issues on the character skin and hair. Clothes are fine. What's going on here?
Reply • July 31, 2016, 3:02 a.m. -  icamefromthepound
|
i just downloaded this model and it looks amazing but the only problem with it is that well... a big problem is that she is purple and appears with out the skin textures anyone else got this problem
Reply • Feb. 10, 2018, 1:50 a.m. -  claydon12
|

Leave a comment

You need to log in if you want to leave a comment.